CRAN Package Check Results for Package pmclust

Last updated on 2022-06-27 11:50:51 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.2-1 7.82 68.89 76.71 OK
r-devel-linux-x86_64-debian-gcc 0.2-1 6.60 53.81 60.41 OK
r-devel-linux-x86_64-fedora-clang 0.2-1 105.54 OK
r-devel-linux-x86_64-fedora-gcc 0.2-1 104.74 OK
r-devel-windows-x86_64 0.2-1 73.00 122.00 195.00 OK
r-patched-linux-x86_64 0.2-1 8.29 66.43 74.72 OK
r-release-linux-x86_64 0.2-1 9.05 67.53 76.58 OK
r-release-macos-arm64 0.2-1 5.00 ERROR
r-release-macos-x86_64 0.2-1 7.00 ERROR
r-release-windows-x86_64 0.2-1 72.00 121.00 193.00 OK
r-oldrel-macos-arm64 0.2-1 5.00 ERROR
r-oldrel-macos-x86_64 0.2-1 7.00 ERROR
r-oldrel-windows-ix86+x86_64 0.2-1 20.00 108.00 128.00 OK

Check Details

Version: 0.2-1
Check: package dependencies
Result: ERROR
    Package required but not available: ‘pbdMPI’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavors: r-release-macos-arm64, r-release-macos-x86_64, r-oldrel-macos-arm64, r-oldrel-macos-x86_64