CRAN Package Check Results for Package LRQMM

Last updated on 2022-06-24 11:52:11 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.2.3 2.83 30.76 33.59 OK
r-devel-linux-x86_64-debian-gcc 1.2.3 1.59 23.12 24.71 OK
r-devel-linux-x86_64-fedora-clang 1.2.3 49.11 WARN
r-devel-linux-x86_64-fedora-gcc 1.2.3 48.59 WARN
r-devel-windows-x86_64 1.2.3 11.00 74.00 85.00 OK
r-patched-linux-x86_64 1.2.3 2.11 28.99 31.10 OK
r-release-linux-x86_64 1.2.3 1.79 29.61 31.40 OK
r-release-macos-arm64 1.2.3 5.00 ERROR
r-release-macos-x86_64 1.2.3 6.00 ERROR
r-release-windows-x86_64 1.2.3 8.00 56.00 64.00 OK
r-oldrel-macos-arm64 1.2.3 6.00 ERROR
r-oldrel-macos-x86_64 1.2.3 8.00 ERROR
r-oldrel-windows-ix86+x86_64 1.2.3 6.00 51.00 57.00 OK

Check Details

Version: 1.2.3
Check: package dependencies
Result: WARN
    Requires (indirectly) orphaned package: ‘gtools’
Flavors: r-devel-linux-x86_64-fedora-clang, r-devel-linux-x86_64-fedora-gcc

Version: 1.2.3
Check: package dependencies
Result: ERROR
    Package required but not available: ‘GeneticsPed’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavors: r-release-macos-arm64, r-release-macos-x86_64, r-oldrel-macos-arm64, r-oldrel-macos-x86_64